<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Young Talent B(l)ooms at the New Theatre &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="Young Talent B(l)ooms at the New Theatre" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="Young Talent B(l)ooms at the New Theatre">
<meta name="twitter:description" content="Written and directed by Trinity alumni, B(l)oom is a provocative feat of verbal theatre depicting a Dublin in disturbing decline.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/01/BLOOM-1-e1579818181146.jpeg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/01/BLOOM-1-e1579818181146.jpeg" />
<meta property="og:description" content="Written and directed by Trinity alumni, B(l)oom is a provocative feat of verbal theatre depicting a Dublin in disturbing decline." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Young Talent B(l)ooms at the New Theatre Comments Feed" href="http://www.universitytimes.ie/2020/01/young-talent-blooms-at-the-new-theatre/feed/" />




<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen161' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/01/young-talent-blooms-at-the-new-theatre/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=84471' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F01%2Fyoung-talent-blooms-at-the-new-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F01%2Fyoung-talent-blooms-at-the-new-theatre%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-84471 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/fianna-fail-would-maintain-e3000-college-fee-in-government/" title="Fianna Fáil Would Maintain €3,000 College Fee in Government">Fianna Fáil Would Maintain €3,000 College Fee in Government</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/13-men-nominated-for-women-only-library-bust-campaign/" title="13 Men Nominated for Women-Only Library Bust Campaign">13 Men Nominated for Women-Only Library Bust Campaign</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/hamilton-cafes-cut-ties-with-aramark-with-college-run-options-set-to-open/" title="Hamilton Cafes Cut Ties With Aramark, With College-Run Options Set to Open">Hamilton Cafes Cut Ties With Aramark, With College-Run Options Set to Open</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/01/idir-cruthaiocht-agus-rialacha-laochra-nua-aimseartha-focloireachta/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>Idir Cruthaíocht Agus Rialacha: Laochra Nua-Aimseartha Foclóireachta</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2019/12/impeachments-referendums-and-a-boardroom-scandal-10-years-at-the-university-times/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>Impeachments, Referendums and a Boardroom Scandal: 10 Years at The University Times</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/12/on-alzheimers-treatment-researchers-say-music-may-be-key/">On Alzheimer&#8217;s Treatment, Researchers Say Music May Be Key</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/12/sceal-casta-na-gaeilge-o-thuaidh-comharthai-datheangacha-in-ollscoileanna-an-tuaiscirt/" title="Scéal Casta na Gaeilge Ó Thuaidh – Comharthaí Dátheangacha in Ollscoileanna an Tuaiscirt">Scéal Casta na Gaeilge Ó Thuaidh – Comharthaí Dátheangacha in Ollscoileanna an Tuaiscirt</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/12/how-academics-are-bringing-the-fight-on-climate-action/" title="How Academics Are Bringing the Fight on Climate Action">How Academics Are Bringing the Fight on Climate Action</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/01/another-week-another-deportation-case-at-third-level-when-will-the-state-learn/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>Another Week, Another Deportation Case at Third-Level. When Will the State Learn?</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/01/how-cassells-might-actually-be-keeping-third-level-away-from-election-spotlight/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>How Cassells Might Actually be Keeping Third-Level Away From Election Spotlight</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/an-election-timed-to-puncture-the-youth-vote-it-suits-fine-gael-just-fine/">An Election Timed to Puncture the Youth Vote? It Suits Fine Gael Just Fine</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/the-big-two-parties-on-higher-education-in-their-own-words/" title="The Big Two Parties on Higher Education – In Their Own Words">The Big Two Parties on Higher Education – In Their Own Words</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/the-taoiseach-says-a-saturday-vote-helps-students-how-about-some-policies-instead/" title="The Taoiseach Says a Saturday Vote Helps Students. How About Some Policies Instead?">The Taoiseach Says a Saturday Vote Helps Students. How About Some Policies Instead?</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/01/dominant-dcu-send-trinity-hurlers-to-early-fitzgibbon-exit/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>Dominant DCU Send Trinity Hurlers to Early Fitzgibbon Exit</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/01/six-dufc-men-players-included-in-under-20-six-nations-squad/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>Six DUFC Men players included in Under-20 Six Nations Squad</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/number-of-active-staff-up-55-since-2015-new-figures-show/">Number of Active Staff Up 55% Since 2015, New Figures Show</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/meteors-topple-tipperary-knights-with-88-81-victory/" title="Meteors Topple Tipperary Knights With 88-81 Victory">Meteors Topple Tipperary Knights With 88-81 Victory</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/two-wins-in-two-in-fr-meaghair-cup-for-impressive-camogs/" title="Two Wins in Two in Fr Meaghair Cup for Impressive Camógs">Two Wins in Two in Fr Meaghair Cup for Impressive Camógs</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2019/11/not-for-the-faint-hearted/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>Not for the Faint-Hearted</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2019/11/broken-social-scene/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>Broken Social Scene</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/11/does-cosplay-have-a-dark-side/">Does Cosplay Have a Dark Side?</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/11/meet-the-activists-fighting-fossil-fuels-here-and-everywhere/" title="Meet the Activists Fighting Fossil Fuels – Here and Everywhere">Meet the Activists Fighting Fossil Fuels – Here and Everywhere</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/11/the-persistent-folly-of-the-brolly/" title="The Persistent Folly of the Brolly">The Persistent Folly of the Brolly</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/radius" class="articlesectiontag radiustag">Radius</a>
<div class="dateright">Jan 23, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline radiusheadline" itemprop="headline">Young Talent B(l)ooms at the New Theatre</h1>
<h3 class="articlesub">Written and directed by Trinity alumni, B(l)oom is a provocative feat of verbal theatre depicting a Dublin in disturbing decline.</h3>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping utcontentgroupinglandscape">
<div class="writershareblock">
<span class="onebigauthorname"><span class="authoruppercase">Gráinne Mahon</span><span class="positionname">Junior Editor</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Read full article</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 584) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>
<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock								
							
							">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/01/young-talent-blooms-at-the-new-theatre/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=Young%20Talent%20B%28l%29ooms%20at%20the%20New%20Theatre%20http://www.universitytimes.ie/2020/01/young-talent-blooms-at-the-new-theatre/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d741d212c691c27203f2c3b3a203d30691d20242c3a696f272d283a21726910263c272e691d28252c273d690b6125602626243a69283d693d212c69072c3e691d212c283d3b2c6f282439722b262d30741e3b203d3d2c276928272d692d203b2c2a3d2c2d692b30691d3b2027203d306928253c24272065690b61256026262469203a692869393b263f262a283d203f2c692f2c283d69262f693f2c3b2b2825693d212c283d3b2c692d2c39202a3d20272e6928690d3c2b252027692027692d203a3d3c3b2b20272e692d2c2a2520272c676c790d6c79086c790d6c7908213d3d397366663e3e3e673c27203f2c3b3a203d303d20242c3a67202c667b797b796679786630263c272e643d28252c273d642b252626243a64283d643d212c64272c3e643d212c283d3b2c666c790d6c79086c790d6c79086c790d6c79086c790d6c7908" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup landscaperight">
<div class="articleimage">
<img class="landscapeabove" src="http://www.universitytimes.ie/wp-content/uploads/2020/01/BLOOM-1-e1579818181146.jpeg" alt="blank" />
<div class="oneimagecaption"></div>
</div>
<div class="articlead">
<a href="https://www.instagram.com/sproutfoodco/">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/11/sprout-ad-resized.jpg" />
</a>
</div>
<div style="clear:both"> </div>
</div>
<section class="utpost-content radius-utpost-content cf" itemprop="articleBody">
<p>When I first lay eyes on the set of <em>B(l)oom</em>, written and directed by Trinity alumni William Dunleavy and Grace Morgan respectively, I am struck by the unusual set. A pair of bare feet is just visible, protruding over a plank of wood that rests on top of two metal barrels, which serve as the centre piece in a set assembled out of tangled green vines and haphazard scaffolding. A disembodied voice overhead lists off various locations that will come back to haunt us throughout the show. Despite the play being set in Dublin, the set gives me a strangely dystopian feeling – I am instantly drawn in, and I have a feeling what I’m about to see will be impactful.</p>
<p>The action begins and Heather O’Sullivan, one of the two incredible leading actors, immediately endears herself to the audience, expressing a naive charisma that contrasts wonderfully with her co-star, Laoise Murray, whose character appears to take a more sinister pleasure in the chaos and carnage unfolding around them.</p>
<p>The two women are dressed in stark primary colours that complement each other nicely while also ensuring they stand out from the more muted set. While both express commendable talent and an ability to draw audiences into their every word, I was most enraptured by the performance when they delivered lines simultaneously.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.instagram.com/sproutfoodco/">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/11/sprout-ad-resized.jpg" />
</a></div>
<p>Very little action actually takes place on stage in the performance, leaving much up to the imagination of the audience. Dunleavy does not disappoint in this aspect, providing a clear-cut script with detailed descriptions of violent, harrowing accidents that leave the audience deeply disturbed and unsettled, without ever actually experiencing any graphic visuals. The two women take us on a journey through parts of Ireland and Dublin where they serve as passive bystanders, observing the chaos and disaster that seems to follow them everywhere they go, with a certain level of apathy and at times, it seems, even relish. The play, as a whole, deeply unnerved and yet thoroughly thrilled me – the combined charisma and talent of the writer, director and two leading actors made for an experience that was more like an ethereal fever dream than a simple viewing, in the best possible way.</p>
<p><em>B(l)oom </em>will run in the New Theatre until 24 January with performances at 7.30pm and a 1pm matinee on Friday the 24th. Tickets are €18 or €16 for concessions.</p>
</p>
<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>




<div class="callededitorspicks">
<div class="editorspicks">
<h3 class="smallerbottommargin">Sign Up to Our Weekly Newsletters</h3>

<form action="//universitytimes.us2.list-manage.com/subscribe/post?u=c3156af84abbac47a9f091f17&amp;id=af56b178cc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div class="getinyourinbox">Get The University Times into your inbox twice a week.</div>
<div class="zeroline">
<label for="mce-EMAIL" style="display: none;">Email Address </label>
<input type="email" style="margin-right: 0px;" value="Your email address" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
<input style="margin-left: 0px;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="emailsubscribe">
<div class="response" id="mce-error-response" style="display:none height: 0px; width: 0px;"></div>
<div class="response" id="mce-success-response" style="display:none height: 0px; width: 0px;"></div>

<div style="display: none; height: 0px; width: 0px;"><input type="text" name="b_c3156af84abbac47a9f091f17_af56b178cc" tabindex="-1" value=""></div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery('#mc-embedded-subscribe-form').validate();
		
		
		
		
		</script>

</div>
</div>
<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/01/fianna-fail-would-maintain-e3000-college-fee-in-government/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/01/32095670-84FA-4D03-8B51-B943DC912AFB.jpeg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Fianna Fáil Would Maintain €3,000 College Fee in Government</h4>
</a>
<a href="http://www.universitytimes.ie/2020/01/13-men-nominated-for-women-only-library-bust-campaign/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2015/10/15322636895_dd08c7b942_z.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>13 Men Nominated for Women-Only Library Bust Campaign</h4>
</a>
<a href="http://www.universitytimes.ie/2020/01/hamilton-cafes-cut-ties-with-aramark-with-college-run-options-set-to-open/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2018/01/aramark.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Hamilton Cafes Cut Ties With Aramark, With College-Run Options Set to Open</h4>
</a>
<a href="http://www.universitytimes.ie/2020/01/another-week-another-deportation-case-at-third-level-when-will-the-state-learn/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/01/hamza.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Another Week, Another Deportation Case at Third-Level. When Will the State Learn?</h4>
</a>
<a href="http://www.universitytimes.ie/2020/01/how-cassells-might-actually-be-keeping-third-level-away-from-election-spotlight/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2018/06/cassellsweb.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>How Cassells Might Actually be Keeping Third-Level Away From Election Spotlight</h4>
</a>
<a href="http://www.universitytimes.ie/2020/01/ifut-calls-for-fees-to-be-phased-out-by-next-government/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2017/04/camp.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>IFUT Calls for Fees to be Phased Out by Next Government</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">

<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>

</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
