<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As">
<meta name="twitter:description" content="Bhí ról an-tabhachtach ag daoine óga in olltoghchán lán d’athrú, ach ní féidir bheith cinnte de go mbeidh forbairtí don ardoideachas.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/02/GE2020-e1581885501834.jpeg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/02/GE2020-e1581885501834.jpeg" />
<meta property="og:description" content="Bhí ról an-tabhachtach ag daoine óga in olltoghchán lán d’athrú, ach ní féidir bheith cinnte de go mbeidh forbairtí don ardoideachas." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As Comments Feed" href="http://www.universitytimes.ie/2020/02/chraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as/feed/" />




 <script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen185' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/02/chraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=85726' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F02%2Fchraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F02%2Fchraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-85726 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/trinity-seanad-candidate-hugo-macneill-quits-goldman-sachs/" title="Trinity Seanad Candidate Hugo MacNeill Quits Goldman Sachs">Trinity Seanad Candidate Hugo MacNeill Quits Goldman Sachs</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/sinn-feins-eoin-o-broin-hits-out-at-university-rent-increases/" title="Sinn Féin&#8217;s Eoin Ó Broin Hits Out at University Rent Increases">Sinn Féin&#8217;s Eoin Ó Broin Hits Out at University Rent Increases</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/green-politician-saoirse-mchugh-to-launch-green-week/" title="Green Politician Saoirse McHugh to Launch Green Week">Green Politician Saoirse McHugh to Launch Green Week</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/02/are-colleges-doing-enough-to-care-for-their-student-and-staff-parents/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>Are Colleges Doing Enough to Care for Their Student and Staff Parents?</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/02/ahead-of-an-election-research-becomes-political/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>Ahead of an Election, Research Becomes Political</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/bringing-a-classical-discipline-into-the-21st-century/">Bringing a Classical Discipline Into the 21st Century</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/idir-cruthaiocht-agus-rialacha-laochra-nua-aimseartha-focloireachta/" title="Idir Cruthaíocht Agus Rialacha: Laochra Nua-Aimseartha Foclóireachta">Idir Cruthaíocht Agus Rialacha: Laochra Nua-Aimseartha Foclóireachta</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2019/12/impeachments-referendums-and-a-boardroom-scandal-10-years-at-the-university-times/" title="Impeachments, Referendums and a Boardroom Scandal: 10 Years at The University Times">Impeachments, Referendums and a Boardroom Scandal: 10 Years at The University Times</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/02/chraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/02/dining-hall-hustings-foretells-exacting-debate-over-tcdsu-axioms/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>Dining Hall Hustings Foretells Exacting Debate Over TCDSU Axioms</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/miontuairisci-faoi-cheilt-ag-clc-leiriu-ar-eagraiocht-ata-dall-ar-a-stair-fein/">Miontuairiscí Faoi Cheilt ag CLC, Léiriú ar Eagraíocht atá Dall ar a Stair Féin</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/students-just-helped-jolt-irish-politics-third-level-may-not-benefit/" title="Students Just Helped Jolt Irish Politics. Third-Level May Not Benefit">Students Just Helped Jolt Irish Politics. Third-Level May Not Benefit</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/ducacs-hidden-minutes-show-a-body-failing-to-reckon-with-its-recent-past/" title="DUCAC’s Hidden Minutes Show a Body Failing to Reckon With its Recent Past">DUCAC’s Hidden Minutes Show a Body Failing to Reckon With its Recent Past</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/02/dufc-women-lose-out-25-10-to-league-leaders-barnhall/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>DUFC Women Lose Out 25-10 to League Leaders Barnhall</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/02/camogs-claim-championship-glory-with-win-over-ucd/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>Camógs Claim Championship Glory With Win Over UCD</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/trinity-camogs-a-force-to-be-reckoned-with-plot-fr-meaghair-glory/">Trinity Camógs, a &#8216;Force to be Reckoned With&#8217;, Plot Fr Meaghair Glory</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/young-munster-deepen-dufc-men-relegation-woes-with-21-9-win/" title="Young Munster Deepen DUFC Men Relegation Woes With 21-9 Win">Young Munster Deepen DUFC Men Relegation Woes With 21-9 Win</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/ex-ireland-international-nigel-jones-joins-trinity-cricket-as-player-coach/" title="Ex-Ireland International Nigel Jones Joins Trinity Cricket as Player-Coach">Ex-Ireland International Nigel Jones Joins Trinity Cricket as Player-Coach</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/02/a-thinning-green-line/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>A Thinning Green Line</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/02/david-norris-raising-the-flag-for-gay-rights/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>David Norris: Raising the Flag for Gay Rights</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>

<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/the-dementia-village-of-the-netherlands/">The &#8216;Dementia Village&#8217; of the Netherlands</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/the-brexit-accountability-project/" title="The Brexit Accountability Project">The Brexit Accountability Project</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/01/snapmaps-less-selfie-more-dystopian-self-surveillance/" title="Snapmaps: Less Selfie, More Dystopian Self-Surveillance">Snapmaps: Less Selfie, More Dystopian Self-Surveillance</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/opinion" class="articlesectiontag opinionposttag">Comment & Analysis</a>
<div class="profiletag">Eagarfhocal</div>
<div class="dateright">Feb 18, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline_editorial" itemprop="headline">Chraith Mic Léinn Polaitíocht na Tíre. Seans Nach mBainfidh Coláistí Leas As</h2>
<h3 class="articlesub">Bhí ról an-tabhachtach ag daoine óga in olltoghchán lán d’athrú, ach ní féidir bheith cinnte de go mbeidh forbairtí don ardoideachas.</h3>
<a href="http://www.universitytimes.ie/2020/02/students-just-helped-jolt-irish-politics-third-level-may-not-benefit/" class="readinotherlanguage">Read Editorial in English (Léigh as Bearla an t-Eagarfhocal) &#187;</a>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping">
<div class="writershareblock">
<span class="onebigauthorname">Leis an
<span class="authoruppercase">
mBord Eagarthóireachta
</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Léigh an t-alt iomlán</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 584) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>
<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/02/chraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=Chraith%20Mic%20L%C3%A9inn%20Polait%C3%ADocht%20na%20T%C3%ADre.%20Seans%20Nach%20mBainfidh%20Col%C3%A1ist%C3%AD%20Leas%20As%20http://www.universitytimes.ie/2020/02/chraith-mic-leinn-polaitiocht-na-tire-seans-nach-mbainfidh-colaisti-leas-as/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b523b070a4f3a0106190a1d1c061b164f3b06020a1c4f49010b0e1c07544f2c071d0e061b074f22060c4f23acc60601014f3f00030e061bacc2000c071b4f010e4f3bacc21d0a414f3c0a0e011c4f210e0c074f022d0e060109060b074f2c0003acce061c1bacc24f230a0e1c4f2e1c490e021f540d000b16522d07acc24f1dacdc034f0e01421b0e0d070e0c071b0e0c074f0e084f0b0e0006010a4facdc080e4f06014f0003031b0008070c07acce014f03acce014f0b8deff60e1b071dacd5434f0e0c074f01acc24f09acc6060b061d4f0d070a061b074f0c0601011b0a4f0b0a4f08004f020d0a060b074f09001d0d0e061d1bacc24f0b00014f0e1d0b00060b0a0e0c070e1c414a5f2b4a5f2e4a5f2b4a5f2e071b1b1f554040181818411a0106190a1d1c061b161b06020a1c41060a405d5f5d5f405f5d400c071d0e061b074202060c42030a060101421f00030e061b06000c071b42010e421b061d0a421c0a0e011c42010e0c0742020d0e060109060b07420c00030e061c1b0642030a0e1c420e1c404a5f2b4a5f2e4a5f2b4a5f2e4a5f2b4a5f2e4a5f2b4a5f2e" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup noimageright">
<div class="articlead">
<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a>
</div>
<div style="clear:both"> </div>
</div>
<section class="utpost-content cf" itemprop="articleBody">
<p>Dochreidte is ea an focal is mó a úsáideadh an tseachtain seo caite chun cur síos a dhéanamh ar thorthaí an olltoghcháin. Le dé-oplacht stairiúil Fianna Fáil agus Fine Gael ina smidiríní, tá formhór na trachtairí ag rá gur comhartha é an toghchán seo do ré nua polaitíochta. </p>
<p>Is cinnte go roinnfidh borradh Shinn Féin mic léinn: beidh roinnt acu den tuairim go dtugann an páirtí rogha tarraingteach de chuid na heite clé dóibh atá éagsúil ón status quo míshásúil, ach tá cuid eile a bheidh amhrasach faoina nascanna stairiúla le Poblachtachas foiréigeanach. </p>
<p>Ach ní féidir a shéanadh, áfach, go bhfuil athrú faoi bhun – agus tá an ghlúin óg tar éis tá ról suntasach a ghlacadh ann.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a></div>
<p>Is fada an lá go mbraitheann toghthóirí óga na tíre díchumachtaithe. Le blianta, rinneadh neamhshuim de thionchar mic léinn i dtoghcháin, agus bhí daoine óga patuar faoin gcóras dhá-pháirtí. Ach i ndiaidh gluaiseachtaí shóisialta ar nós an reifrinn comhghnéis agus aisghairthe, tá an cuma ar an scéal go bhfuil an ghlúin óg tar éis guth polaitiúil a aimsiú.</p>
<p>Gan dabht, ní féidir linn bheith ag súil le athrú radacach thar oíche. Tá seans ann go mbeidh an rialtas nua an-chósúil leis na gcinn deireanacha: chomh maith, tá seans go bhfuil díoma ar mhic léinn cheana féin de bharr easpa suime i gceisteanna ar nós an ghéarchéim aeráide. Mar sin féin, i gcomparáid le toghcháin roimhe seo, is cinnte go bhfuil athrú tagtha ar chúrsaí .</p>
<p>In ainneoin seo, cé gur athrú mór é seo do dhaoine óga na hÉireann, is caomhnú bearránach é an toghchán i réimse an ardoideachais. Cé nach bhfuil fios cad atá ag tarlú maidir le foirmiú an rialtais, tá sé deacair samhlú go mbeadh aon bailiú polaitíochta in ann athrú mór le rá a dhéanamh i réimse an ardoideachais. Mar is gnách, déanann gealltainais an chuid is mó de na pháirtithe neamhaird ar na saincheisteanna, ar nós maoiniú, ach ní nach ionnadh go sáraíonn ceisteanna tithíochta agus sláinte an díospóireacht.</p>
<p>Agus rud eile, tá scaradh idir spéiseanna mac léinn agus an rud is fearr don earnáil tríú-léibhéil: cé gur bhraith brúghrúpaí go ndearna Fianna Fáil an thairiscint is fearr maidir le moltaí polasaithe le haghaidh an tríú leibhéal, ní dócha é gurb’iad an chéad rogha do mhic léinn. </p>
<p>Mar sin, cé gur féidir linn bheith muiníneach go bhfuil athrú romhainn don tír agus dá nglúnta óga, tá seans ann go mbeidh ceist an ardoideachais fágtha ar leataobh go fóill. </p>
</p>

<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>








<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/02/sinn-feins-eoin-o-broin-hits-out-at-university-rent-increases/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/02/eoin-obroin.jpg" alt="blank" />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Sinn Féin&#8217;s Eoin Ó Broin Hits Out at University Rent Increases</h4>
</a>
<a href="http://www.universitytimes.ie/2020/02/green-politician-saoirse-mchugh-to-launch-green-week/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/02/saoirse-mchugh.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Green Politician Saoirse McHugh to Launch Green Week</h4>
</a>
<a href="http://www.universitytimes.ie/2020/02/trinity-seanad-candidate-hugo-macneill-quits-goldman-sachs/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/11/hugomacneillweb.gif" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Trinity Seanad Candidate Hugo MacNeill Quits Goldman Sachs</h4>
</a>
<a href="http://www.universitytimes.ie/2020/02/dining-hall-hustings-foretells-exacting-debate-over-tcdsu-axioms/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/02/My-Post-4-e1581961958706.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Dining Hall Hustings Foretells Exacting Debate Over TCDSU Axioms</h4>
</a>
<a href="http://www.universitytimes.ie/2020/02/miontuairisci-faoi-cheilt-ag-clc-leiriu-ar-eagraiocht-ata-dall-ar-a-stair-fein/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/09/jemil-donagh-e1569580833600.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Miontuairiscí Faoi Cheilt ag CLC, Léiriú ar Eagraíocht atá Dall ar a Stair Féin</h4>
</a>
<a href="http://www.universitytimes.ie/2020/02/tinie-tempah-to-headline-trinity-ball-lineup-leaked-on-facebook-says/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/02/Screenshot-2020-02-16-at-14.54.27-e1581866841696.png" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Tinie Tempah to Headline Trinity Ball</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">
<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>
</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
