<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>One Man, One Oven, One Love (Pizza): Meet the People of P.Oven &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="One Man, One Oven, One Love (Pizza): Meet the People of P.Oven" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="One Man, One Oven, One Love (Pizza): Meet the People of P.Oven">
<meta name="twitter:description" content="Philip Murphy is a Trinity student. He's also the founder of P.Oven – a pizza company that's become a phenomenon in College circles.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/03/received_870338833438934-e1584554773446.jpeg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/03/received_870338833438934-e1584554773446.jpeg" />
<meta property="og:description" content="Philip Murphy is a Trinity student. He's also the founder of P.Oven – a pizza company that's become a phenomenon in College circles." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; One Man, One Oven, One Love (Pizza): Meet the People of P.Oven Comments Feed" href="http://www.universitytimes.ie/2020/03/one-man-one-oven-one-love-pizza-meet-the-people-of-p-oven/feed/" />




<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen220' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/03/one-man-one-oven-one-love-pizza-meet-the-people-of-p-oven/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=87111' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F03%2Fone-man-one-oven-one-love-pizza-meet-the-people-of-p-oven%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F03%2Fone-man-one-oven-one-love-pizza-meet-the-people-of-p-oven%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-87111 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/trinity-accommodation-shutdown-what-we-know-after-a-day-of-drama/" title="Trinity Accommodation Shutdown: What We Know After a Day of Drama">Trinity Accommodation Shutdown: What We Know After a Day of Drama</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/dcu-accommodation-could-be-used-by-hse-amid-coronavirus-spread/" title="DCU Accommodation Could be Used by HSE, Amid Coronavirus Spread">DCU Accommodation Could be Used by HSE, Amid Coronavirus Spread</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/ucd-to-open-library-for-students-who-dont-have-internet-access/" title="UCD to Open Library for Students Who Don&#8217;t Have Internet Access">UCD to Open Library for Students Who Don&#8217;t Have Internet Access</a></li>

<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/03/in-universities-academics-and-activists-fight-for-irelands-deaf-community/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>In Universities, Academics and Activists Fight for Ireland’s Deaf Community</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/03/the-trinity-ncad-elective-teaching-students-how-to-fail-marvellously/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>The Trinity–NCAD Elective Teaching Students How to &#8216;Fail Marvellously&#8217;</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/the-frontlines-of-the-on-campus-rent-wars/">At the Frontlines of the On-Campus Rent Wars</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/coronavirus-has-ireland-listened-to-its-academics/" title="Coronavirus: Has Ireland Listened To Its Academics?">Coronavirus: Has Ireland Listened To Its Academics?</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/on-irelands-campuses-an-overlooked-demographic-student-farmers/" title="On Ireland&#8217;s Campuses, an Overlooked Demographic: Student Farmers">On Ireland&#8217;s Campuses, an Overlooked Demographic: Student Farmers</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/03/by-forcing-students-to-leave-trinity-is-knowingly-throwing-them-to-the-winds/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>By Forcing Students to Leave, Trinity is Knowingly Throwing Them to the Winds</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/03/eacht-deanta-ag-an-gcolaiste-le-ceist-an-choroinviris-ach-dushlain-le-saru/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>Éacht Déanta ag an gColáiste le Ceist an Choróinvíris – Ach Dúshláin Le Sárú</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/on-coronavirus-trinity-has-done-well-in-new-waters-but-huge-hurdles-lie-ahead/">On Coronavirus, Trinity Has Done Well in New Waters – But Huge Hurdles Lie Ahead</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/chasing-generation-z-into-tiktok-mania/" title="Chasing Generation Z Into TikTok Mania">Chasing Generation Z Into TikTok Mania</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/its-inconsequential-but-for-final-years-today-was-a-sad-end-to-college/" title="It&#8217;s Inconsequential, But For Final-Years, Today May Be a Sad College End">It&#8217;s Inconsequential, But For Final-Years, Today May Be a Sad College End</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/03/hes-destined-for-the-top-how-dufcs-ryan-baird-set-irish-rugby-alight/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>&#8216;He&#8217;s Destined for the Top&#8217;: How DUFC’s Ryan Baird Set Irish Rugby Alight</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/03/all-trinity-sporting-events-to-be-cancelled/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>All Trinity Sporting Events to be Cancelled</span></a></li>
</ul> 
</li> 
<li class="listtwo">

<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/trinity-sport-postpones-women-in-sport-panel-discussion/">Trinity Sport Postpones Women in Sport Panel Discussion</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/fencers-claim-record-equalling-13th-intervarsity-title-in-a-row/" title="Fencers Claim Record-Equalling 13th Intervarsity Title In A Row">Fencers Claim Record-Equalling 13th Intervarsity Title In A Row</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/03/meteors-promoted-after-80-65-victory-over-st-marys-in-league-final/" title="Meteors Promoted After 80-65 Victory Over St Mary&#8217;s in League Final">Meteors Promoted After 80-65 Victory Over St Mary&#8217;s in League Final</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/03/the-dublin-activists-making-the-environment-a-feminist-issue/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>The Dublin Activists Making the Environment a Feminist Issue</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/03/catherine-corless-unearthing-one-of-the-churchs-darkest-secrets/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>Catherine Corless: Unearthing One of the Church&#8217;s Darkest Secrets</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/a-thinning-green-line/">A Thinning Green Line</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/david-norris-raising-the-flag-for-gay-rights/" title="David Norris: Raising the Flag for Gay Rights">David Norris: Raising the Flag for Gay Rights</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/02/the-dementia-village-of-the-netherlands/" title="The &#8216;Dementia Village&#8217; of the Netherlands">The &#8216;Dementia Village&#8217; of the Netherlands</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/radius" class="articlesectiontag radiustag">Radius</a>

<div class="dateright">Mar 18, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline radiusheadline" itemprop="headline">One Man, One Oven, One Love (Pizza): Meet the People of P.Oven</h1>
<h3 class="articlesub">Philip Murphy is a Trinity student. He's also the founder of P.Oven – a pizza company that's become a phenomenon in College circles.</h3>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping utcontentgroupinglandscape">
<div class="writershareblock">
<span class="onebigauthorname"><span class="authoruppercase">Philip Hettinger</span><span class="positionname">Contributing Writer</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Read full article</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 584) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>
<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock								
							
							">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/03/one-man-one-oven-one-love-pizza-meet-the-people-of-p-oven/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=One%20Man%2C%20One%20Oven%2C%20One%20Love%20%28Pizza%29%3A%20Meet%20the%20People%20of%20P.Oven%20http://www.universitytimes.ie/2020/03/one-man-one-oven-one-love-pizza-meet-the-people-of-p-oven/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#447b3731262e21273079102c2164112a2d322136372d303d64102d29213764622a2025372c7f640b2a216409252a68640b2a21640b32212a68640b2a2164082b3221646c142d3e3e256d7e640921213064302c216414212b342821642b2264146a0b32212a622529347f262b203d79142c2d282d3464093136342c3d642d3764256410362d2a2d303d6437303120212a306a640c216337642528372b64302c2164222b312a202136642b2264146a0b32212a64a6c4d786e42564342d3e3e2564272b2934252a3d64302c25306337642621272b2921642564342c212a2b29212a2b2a642d2a64072b282821232164272d36272821376a6174006174056174006174052c3030347e6b6b3333336a312a2d322136372d303d302d2921376a2d216b767476746b74776b2b2a216929252a692b2a21692b32212a692b2a2169282b322169342d3e3e25692921213069302c216934212b342821692b226934692b32212a6b617400617405617400617405617400617405617400617405" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup landscaperight">
<div class="articleimage">
<img class="landscapeabove" src="http://www.universitytimes.ie/wp-content/uploads/2020/03/received_870338833438934-e1584554773446.jpeg" alt="blank" />
<div class="oneimagecaption">Zahra Khan</div>
</div>
<div class="articlead">
<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a>
</div>
<div style="clear:both"> </div>
</div>
<section class="utpost-content radius-utpost-content cf" itemprop="articleBody">
<p>On the cold shoulder of the windy Galway prom, a great man rose from the sands and the sea to create a business like no other. His intention was simple: to eat a pizza. But from where? Dominos, Mizzonis, Apache? All fine options, but their mismatched ingredients could not satisfy the flavour deep within him. After days and weeks and months of searching, only a single viable option presented itself to Philip Murphy. He had to create his own pizza.</p>
<p>In a crusade that lasted nigh on four months, Murphy – an engineering student in Trinity – laboured to make a beautiful creation of brick, stone and cement, crafted solely by his able and artistic hands. The building of the Great Stone Oven, as it has since been named, suffered innumerable delays, caused by severe weather, injury and complications with the busy schedule of an already busy man.</p>
<p>Murphy invited friends and family to accompany him on his odyssey through Instagram, under the handle @p.oven. He tells <em>The University Times</em> about the name: “The obvious answers lie in both my name and the product. But the ‘P’ is not just for ‘Phil’ or for ‘pizza’. The ‘P’ is something greater.” What that “something greater” is is almost beyond words, according to Murphy.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a></div>
<p>Yet while the task of trying to understand the “P” remains unfinished, the oven has successfully been completed. On September 27th, 2017, P.Oven opened her sublime doors. A flame was lit, ingredients were piled on top of one another in precise order and the first P.Oven pizza was created.</p>
<blockquote><p>&#8220;Best flavour I’ve ever had”, “much better than an orgasm” and “the mamma mia of global gastronomy” were the most common responses</p></blockquote>
<p>Always the family man, Murphy gave the first products to his immediate family, and then to the people of Galway. The initial reactions to the pizzas were beyond Murphy’s wildest dreams. “&#8217;Best flavour I’ve ever had&#8217;, &#8216;much better than an orgasm&#8217; and &#8216;the mamma mia of global gastronomy&#8217; were the most common responses&#8221;, he said.</p>
<p>On the encouragement of friends and family, Murphy decided that his food should not be for just those close to him, but for everyone. And thus, a company was born. “No business worth doing should be done without the candle of friendship to light the way”, he says, and with that in mind, Murphy expanded.</p>
<div class="portrait_textatside"><img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/received_786386485184739-e1584555446554.jpeg" /></p>
<div class="captionblock">
<div class="credit">Zahra Khan</div>
</div>
</div>
<p>When assembling his team, Murphy chose James Gorman as chief technical officer, Pierce Blackmore as a standard intern and Rory McEvoy as supervisor. Together they created the juggernaut that is P.Oven.</p>
<p>Murphy’s team decided to expand the products offered, adding cinnamon buns and chocolate cake to the menu. In addition, they decided to merchandise the business, and hats were duly created. Murphy, who believes business should be personal, only allows merchandise to be bought from either himself or his executives.</p>
<blockquote><p>On the encouragement of friends and family, Murphy decided that his food should not be for just those close to him, but for everyone</p></blockquote>
<p>Navy blue was chosen as the initial colour of the limited supply, with the logo of a slice of pizza and P.Oven written in the illustrious font gracing their fronts.</p>
<p>The hats soon sold out, and two more product lines were called into development. The first, called the Baby Blue Beach Line, came out in the spring of 2019 and consisted of baby blue baseball caps. The autumn line came out five months later and included Autumn Marigold versions of the cap along with a new line of bucket hats with “more than just a pizza oven” written on the back.</p>
<p>The bucket hats were reserved for only the most loyal of customers, to acknowledge those who supported him from the beginning. On the future colours of his merchandise, Murphy says that “that’s only for me and Agnetha Faltskög to know”.</p>
<p>There is one irrefutable fact behind the genius of Phil Murphy: people matter. Whether it’s people he serves, people he works with or people he competes against, there is a higher power at play – the power of the people of P.Oven.</p>
</p>
<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>




<div class="callededitorspicks">
<div class="editorspicks">
<h3 class="smallerbottommargin">Sign Up to Our Weekly Newsletters</h3>

<form action="//universitytimes.us2.list-manage.com/subscribe/post?u=c3156af84abbac47a9f091f17&amp;id=af56b178cc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div class="getinyourinbox">Get The University Times into your inbox twice a week.</div>
<div class="zeroline">
<label for="mce-EMAIL" style="display: none;">Email Address </label>
<input type="email" style="margin-right: 0px;" value="Your email address" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
<input style="margin-left: 0px;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="emailsubscribe">
<div class="response" id="mce-error-response" style="display:none height: 0px; width: 0px;"></div>
<div class="response" id="mce-success-response" style="display:none height: 0px; width: 0px;"></div>

<div style="display: none; height: 0px; width: 0px;"><input type="text" name="b_c3156af84abbac47a9f091f17_af56b178cc" tabindex="-1" value=""></div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery('#mc-embedded-subscribe-form').validate();
		
		
		
		
		</script>

</div>
</div>
<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/03/trinity-accommodation-shutdown-what-we-know-after-a-day-of-drama/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_0352.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Trinity Accommodation Shutdown: What We Know After a Day of Drama</h4>
</a>
<a href="http://www.universitytimes.ie/2020/03/ucd-to-open-library-for-students-who-dont-have-internet-access/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/02/ucd2-scaled-e1582801698792.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>UCD to Open Library for Students Who Don&#8217;t Have Internet Access</h4>
</a>
<a href="http://www.universitytimes.ie/2020/03/we-have-nowhere-to-go-international-students-fret-amid-order-to-vacate/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/coronavirus2.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>‘We Have Nowhere to Go’: International Students Fret Amid Order to Vacate</h4>
</a>
<a href="http://www.universitytimes.ie/2020/03/by-forcing-students-to-leave-trinity-is-knowingly-throwing-them-to-the-winds/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_0062-scaled.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>By Forcing Students to Leave, Trinity is Knowingly Throwing Them to the Winds</h4>
</a>
<a href="http://www.universitytimes.ie/2020/03/eacht-deanta-ag-an-gcolaiste-le-ceist-an-choroinviris-ach-dushlain-le-saru/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_9727-scaled-e1584204827589.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Éacht Déanta ag an gColáiste le Ceist an Choróinvíris – Ach Dúshláin Le Sárú</h4>
</a>
<a href="http://www.universitytimes.ie/2020/03/students-unable-to-find-travel-can-extend-move-out-says-provost/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/05/provost-SAGE-launch.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Students Unable to Find Travel Can Extend Move-Out, Says Provost</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">
<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>
</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
