<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>On Research, the Pandemic Has Widened a Troubling Gender Gap &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="On Research, the Pandemic Has Widened a Troubling Gender Gap" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="On Research, the Pandemic Has Widened a Troubling Gender Gap">
<meta name="twitter:description" content="Journal submissions from female academics have fallen since the start of the coronavirus. Female academics say it’s not a surprise.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/05/Vanessa24-e1590055422907.jpg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/05/Vanessa24-e1590055422907.jpg" />
<meta property="og:description" content="Journal submissions from female academics have fallen since the start of the coronavirus. Female academics say it’s not a surprise." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; On Research, the Pandemic Has Widened a Troubling Gender Gap Comments Feed" href="http://www.universitytimes.ie/2020/05/on-research-the-pandemic-has-widened-a-troubling-gender-gap/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-163838328-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-163838328-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen220' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.universitytimes.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/05/on-research-the-pandemic-has-widened-a-troubling-gender-gap/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=90641' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F05%2Fon-research-the-pandemic-has-widened-a-troubling-gender-gap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F05%2Fon-research-the-pandemic-has-widened-a-troubling-gender-gap%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-90641 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/freshers-week-likely-to-move-online-for-sports-clubs-in-phased-return/" title="Freshers’ Week Likely to Move Online for Sports Clubs, in Phased Return">Freshers’ Week Likely to Move Online for Sports Clubs, in Phased Return</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/connectivity-mishaps-abound-as-gsu-candidates-struggle-for-specifics-in-first-hustings/" title="Connectivity Mishaps Abound, as GSU Candidates Struggle for Specifics in First Hustings">Connectivity Mishaps Abound, as GSU Candidates Struggle for Specifics in First Hustings</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/gan-athru-ar-lion-na-n-iarratas-don-sceim-chonaithe-in-ainneoin-na-paindeime/" title="Gan Athrú ar Líon na n-Iarratas don Scéim Chónaithe in Ainneoin na Paindéime">Gan Athrú ar Líon na n-Iarratas don Scéim Chónaithe in Ainneoin na Paindéime</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">

<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/05/on-research-the-pandemic-has-widened-a-troubling-gender-gap/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>On Research, the Pandemic Has Widened a Troubling Gender Gap</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/05/when-ncad-students-took-on-an-institution-and-the-state-and-won/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>When NCAD Students Took On an Institution, and the State – and Won</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/can-dating-survive-in-lockdown-yes-and-no-say-students-and-academics/">Can Dating Survive in Lockdown? Yes – and No, Say Students and Academics</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/aithint-cainte-agus-teicneolaiocht-urlabhra-anseo-i-gcolaiste-na-trionoide/" title="Aithint Cainte agus Teicneolaíocht Urlabhra Anseo i gColáiste na Tríonóide">Aithint Cainte agus Teicneolaíocht Urlabhra Anseo i gColáiste na Tríonóide</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/04/days-after-the-gong-university-challenge-winner-conor-mcmeel-is-still-buzzing/" title="Days After the Gong, University Challenge Winner Conor McMeel is Still Buzzing">Days After the Gong, University Challenge Winner Conor McMeel is Still Buzzing</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/05/i-made-a-spotify-playlist-of-every-song-i-heard-sung-outside-botany-bay/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>I Made a Spotify Playlist of Every Song I Heard Sung Outside Botany Bay</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/05/tabhair-aire-a-cholaisti-rinne-saineolai-beag-is-fiu-den-teagasc-ar-line/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>Tabhair Aire, A Choláistí: Rinne Saineolaí Beag is Fiú den Teagasc ar Líne</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/three-colleges-have-made-decisions-on-erasmus-why-is-trinity-so-quiet/">Three Colleges Have Made Decisions on Erasmus. Why is Trinity so Quiet?</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/colleges-take-note-a-third-level-expert-just-poured-cold-water-on-online-teaching/" title="Colleges, Take Note: A Third-Level Expert Just Poured Cold Water on Online Teaching">Colleges, Take Note: A Third-Level Expert Just Poured Cold Water on Online Teaching</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/praying-helped-me-slowly-but-surely-improve-my-relationship-with-myself/" title="Praying Helped Me – Slowly but Surely – Improve My Relationship With Myself">Praying Helped Me – Slowly but Surely – Improve My Relationship With Myself</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/05/a-trinity-student-is-running-5km-for-charity-shes-doing-it-on-crutches/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>A Trinity Student is Running 5km for Charity. She&#8217;s Doing it On Crutches</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/05/college-classics-in-the-pouring-rain-dufc-men-win-first-belfield-colours/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>College Classics: In the Pouring Rain, DUFC Men Win First Belfield Colours</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/breaking-down-the-numbers-behind-an-unprecedented-season-for-duhac/">Breaking Down the Numbers Behind an Unprecedented Season for DUHAC</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/college-classics-when-duafc-won-promotion-in-gut-wrenching-fashion/" title="College Classics: When DUAFC Won Promotion – in Gut-Wrenching Fashion">College Classics: When DUAFC Won Promotion – in Gut-Wrenching Fashion</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/05/college-classics-when-dufc-women-lost-a-hard-battle-but-won-promotion/" title="College Classics: When DUFC Women Lost a Hard Battle, But Won Promotion">College Classics: When DUFC Women Lost a Hard Battle, But Won Promotion</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/05/gym-goers-have-ruined-the-gym-post-lockdown-im-staying-well-away/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>Gym-Goers Have Ruined the Gym. Post-Lockdown, I’m Staying Well Away</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/05/coronavirus-cities-in-new-york-the-lights-went-out-in-the-blink-of-an-eye/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>Coronavirus Cities: In New York, the Lights Went Out In the Blink of an Eye</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/04/who-else-will-do-it-if-i-dont-meet-irelands-invisible-minority-carers/">‘Who Else Will Do it If I Don’t?’ Meet Ireland’s Invisible Minority – Carers</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/04/an-authentic-astrology/" title="An Authentic Astrology?">An Authentic Astrology?</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/04/new-streams-in-irish-whiskey/" title="New Streams in Irish Whiskey">New Streams in Irish Whiskey</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/infocus" class="articlesectiontag infocustag">In Focus</a>
<div class="dateright">May 21, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline" itemprop="headline">On Research, the Pandemic Has Widened a Troubling Gender Gap</h2>
<h3 class="articlesub">Journal submissions from female academics have fallen since the start of the coronavirus. Female academics say it’s not a surprise.</h3>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping utcontentgroupinglandscape">
<div class="writershareblock">
<span class="onebigauthorname"><span class="authoruppercase">Naoise D’Arcy</span><span class="positionname">Contributing Writer</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Read full article</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 1) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>

<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock								
							
							">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/05/on-research-the-pandemic-has-widened-a-troubling-gender-gap/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=On%20Research%2C%20the%20Pandemic%20Has%20Widened%20a%20Troubling%20Gender%20Gap%20http://www.universitytimes.ie/2020/05/on-research-the-pandemic-has-widened-a-troubling-gender-gap/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97fec2cf8affc4c3dccfd8d9c3ded38afec3c7cfd98a8cc4cecbd9c2918ae5c48af8cfd9cfcbd8c9c2868adec2cf8afacbc4cecfc7c3c98ae2cbd98afdc3cecfc4cfce8acb8afed8c5dfc8c6c3c4cd8aedcfc4cecfd88aedcbda8ccbc7da91c8c5ced397e0c5dfd8c4cbc68ad9dfc8c7c3d9d9c3c5c4d98accd8c5c78acccfc7cbc6cf8acbc9cbcecfc7c3c9d98ac2cbdccf8acccbc6c6cfc48ad9c3c4c9cf8adec2cf8ad9decbd8de8ac5cc8adec2cf8ac9c5d8c5c4cbdcc3d8dfd9848aeccfc7cbc6cf8acbc9cbcecfc7c3c9d98ad9cbd38ac3de482a33d98ac4c5de8acb8ad9dfd8dad8c3d9cf848f9aee8f9aeb8f9aee8f9aebc2dededa908585dddddd84dfc4c3dccfd8d9c3ded3dec3c7cfd984c3cf85989a989a859a9f85c5c487d8cfd9cfcbd8c9c287dec2cf87dacbc4cecfc7c3c987c2cbd987ddc3cecfc4cfce87cb87ded8c5dfc8c6c3c4cd87cdcfc4cecfd887cdcbda858f9aee8f9aeb8f9aee8f9aeb8f9aee8f9aeb8f9aee8f9aeb" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup landscaperight">
<div class="articleimage">
<img class="landscapeabove" src="http://www.universitytimes.ie/wp-content/uploads/2020/05/Vanessa24-e1590055422907.jpg" alt="blank" />
<div class="oneimageactualcaption">Vanessa LoBue, an associate professor in Rutgers University Newark, says she hasn’t submitted any research papers during the pandemic due to teaching and family demands.
<div class="oneimagecaption"></div>
</div>
</div>
<div class="articlead">
<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a>
</div>
<div style="clear:both"> </div>
</div> 
<section class="utpost-content cf" itemprop="articleBody">
<p>From the rise of authoritarianism to gender inequality, the coronavirus pandemic has forced us to confront some ugly truths.</p>
<p>Women make up over 50 per cent of the world’s population, over 50 per cent of the EU’s graduates and just under 50 per cent of grade C academic staff. However, in academia, that is where gender parity ends.</p>
<p>For many years women have been excluded from positions of power. Ireland is yet to elect a female Taoiseach, Trinity has still not had a female provost and, unfortunately, gender equality does not seem to be just around the corner. In fact, a 2016 report to Trinity’s College Board predicted that, at the current rate of change, gender parity among professors (chairs) will not be reached until 2098.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a></div>
<p>Eighty years seems like a long time to wait, but, in some ways, it’s unsurprising given the other inequalities that still exist. For example, historically, women have earned less than men and, according to PWC’s latest Women in Work Index, they still do – in fact, the gender pay gap in Ireland is widening.</p>
<p>However, at the moment, it is the gender publishing gap, rather than the gender pay gap, that is on female academics’ minds.</p>
<blockquote><p>We can use this privilege we have to say things that younger scholars, especially women, can’t say and be as transparent as we possibly can</p></blockquote>
<p>Traditionally, women do publish less than men: the European Commission She Figures 2018 revealed that between 2013 and 2017, the ratio of female to male-authored scientific publications in the EU was on average 1:2.</p>
<p>Nevertheless, more and more studies are beginning to show a further drop in female submissions over the past two months. A recent study of female economists has already recorded a 20 per cent drop in the production of preprints and registered reports in April. Meanwhile, David Samuels, a professor of political science at the University of Minnesota and co-editor of journal <em>Comparative Political Studies</em>, tells me that while at his journal submissions from female academics have remained constant, there has been a 58 per cent jump in submissions from male academics outside the US and the UK.</p>
<p>Of course, there are many systemic obstacles that women face that impacted gender inequality and submission rates – long before the first coronavirus case was diagnosed. Implicit bias, as well as the amount of administrative work completed by female academics, have been at the heart of this for many years.</p>
<p>“Administration far outweighs how much it’s supposed to account for in my workload”, says Susan Flynn, an assistant professor in Trinity’s School of Social Work and Social Policy. “I do think that women do more administration … [however] what is going to get [you] promoted and acknowledged is research.”</p>
<p>Yet, for many female academics at the moment, research is forced to take a backseat. Vanessa LoBue, an associate professor of psychology at Rutgers University Newark, says that between childcare and teaching, “I haven’t submitted anything since this started. I don’t know how I would possibly do that”.</p>
<p>Parents, particularly mothers, are confronted with many barriers to their success in academia. LoBue explains: “I didn’t really feel the gender inequality as much as I did when I had kids.” Alessandra Minello, a statistician and social demographer in the University of Florence, remarks that “the so-called maternal wall … [is] one of the main issues” that women in academia face.</p>
<blockquote><p>It is disproportionately affecting women because in the majority of households women tend to do more of the domestic activities</p></blockquote>
<p>Of course, the maternal wall – used to describe the bias and discrimination that working mothers face – is not an issue that every female academic encounters. Those who are not confronted with it are instead met with a glass ceiling.</p>
<p>In fact, on the European Commission’s Glass Ceiling Index, Ireland – at 2.61 – ranks as one of the highest. Interpreting the results is simple: the higher the index, the stronger the effect of the glass ceiling and the harder it is for women to progress to higher positions in academia.</p>
<p>However, with childcare facilities closed, it is easy to see how the issues faced by female academics – particularly mothers – are being exacerbated by the pandemic. Not only is home-schooling bringing challenges, issues with the division of domestic labour are also becoming apparent. As Pablo Gracia, an assistant professor of sociology in Trinity, points out: “In general, it is disproportionately affecting women because in the majority of households – not all of them – but in the majority of household[s], women tend to [do] more of the domestic activities.”</p>
<p>Despite these challenges, some journals – including <em>AISHE-J, the All Ireland Journal of Teaching and Learning in Higher Education</em> – are actually experiencing an increase in submissions from women. “In fact, we have <em>no</em> submissions from men”, says Sylvia Huntley-Moore, the director of staff education and development in Trinity’s School of Nursing and Midwifery and inaugural editor of <em>AISHE-J</em>.</p>
<p>However, Huntley-Moore is also quick to point out that at <em>AISHE-J</em>, “we certainly have more submissions from women than men, but we also have a high proportion of mixed authorship”.</p>
<p>Unfortunately, many journals – like <em>AISHE-J</em> – do not collect data about gender for article submissions and acceptances, which makes it challenging to calculate the exact impact the pandemic is having on female academics.</p>
<p>Worse still, an absence of empirical data will make it difficult to compensate women. Indeed, there is a growing fear that women will receive little more than niceties for the challenges they have faced. As Flynn points out, many people are “stating that this is a problem … but where is the actual tangible compensation to women?”.</p>
<p>Minello’s policy suggestion – to “consider this period … [as] care leave” – may be a step in the right direction, but, as she says, “we need a cultural change.”</p>
<blockquote><p>I haven’t submitted anything since this started. I don’t know how I would possibly do that</p></blockquote>
<p>Gracia agrees, emphasising the need to change the way we learn about norms and rules, and explaining the importance of implementing strong paternity leave policies. He makes it clear that by not offering fathers leave, “what you are doing, in the end, is reproducing inequalities.”</p>
<p>Journal editors also play a key role and, as Samuels says, they can go a long way in voicing these concerns. “I think we can use this privilege we have … to say things that younger scholars, especially women, can’t say and be as transparent as we possibly can … about the problems we face and about the potential ways in which our own decisions reinforce these structural inequalities.”</p>
<p>Unfortunately, there is no quick-fix to this age-old problem. However, that does not detract from the urgent need to address the gender publishing gap and other barriers women in academia face. Kiernan Matthews, the executive director and principal investigator of the Collaborative on Academic Careers in Higher Education at Harvard&#8217;s Graduate School of Education, writes in an email that “without national or global leadership reaching across institutions, you just have this loosely coupled system of committees, each acting in its parochial self-interest and not in society’s, reviewing faculty primarily for what’s quantifiable and not for what’s equitable, ethical, or humane”.</p>
<p>Monday’s first stage in easing restrictions symbolised Ireland’s first step towards a return to normality and, soon, childcare challenges and memories of home-schooling will fade away. But if we do not address the issues that this pandemic has exposed, gender inequality in academia will linger.</p>
</p>
<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>




<div class="callededitorspicks">
<div class="editorspicks">
<h3 class="smallerbottommargin">Sign Up to Our Weekly Newsletters</h3>

<form action="//universitytimes.us2.list-manage.com/subscribe/post?u=c3156af84abbac47a9f091f17&amp;id=af56b178cc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div class="getinyourinbox">Get The University Times into your inbox twice a week.</div>
<div class="zeroline">
<label for="mce-EMAIL" style="display: none;">Email Address </label>
<input type="email" style="margin-right: 0px;" value="Your email address" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
<input style="margin-left: 0px;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="emailsubscribe">
<div class="response" id="mce-error-response" style="display:none height: 0px; width: 0px;"></div>
<div class="response" id="mce-success-response" style="display:none height: 0px; width: 0px;"></div>

<div style="display: none; height: 0px; width: 0px;"><input type="text" name="b_c3156af84abbac47a9f091f17_af56b178cc" tabindex="-1" value=""></div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery('#mc-embedded-subscribe-form').validate();
		
		
		
		
		</script>

</div>
</div>
<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/05/freshers-week-likely-to-move-online-for-sports-clubs-in-phased-return/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2017/04/livecrowd.jpg" alt="blank" />
 <script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Freshers’ Week Likely to Move Online for Sports Clubs, in Phased Return</h4>
</a>
<a href="http://www.universitytimes.ie/2020/05/no-decision-on-re-opening-of-book-of-kells-exhibition-says-trinity/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_9651-scaled-e1583916005506.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>No Decision on Re-Opening of Book of Kells Exhibition, Says Trinity</h4>
</a>
<a href="http://www.universitytimes.ie/2020/05/normal-people-week-4-recap-in-italy-old-tropes-haunt-our-protagonists/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/05/normal-ppl-wk4.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Normal People Week 4 Recap: In Italy, Old Tropes Haunt Our Protagonists</h4>
</a>
<a href="http://www.universitytimes.ie/2020/05/i-made-a-spotify-playlist-of-every-song-i-heard-sung-outside-botany-bay/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/05/image-3-e1589912612543.png" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>I Made a Spotify Playlist of Every Song I Heard Sung Outside Botany Bay</h4>
</a>
<a href="http://www.universitytimes.ie/2020/05/tabhair-aire-a-cholaisti-rinne-saineolai-beag-is-fiu-den-teagasc-ar-line/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/05/mazars-e1589551224562.jpeg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Tabhair Aire, A Choláistí: Rinne Saineolaí Beag is Fiú den Teagasc ar Líne</h4>
</a>
<a href="http://www.universitytimes.ie/2020/05/trinity-puts-off-allocating-accommodation-places-for-next-year/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_0352.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Trinity Puts Off Allocating Accommodation Places for Next Year</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">
<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>
</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
