<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>College Classics: The Golden Years of Trinity Gaelic Football &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="College Classics: The Golden Years of Trinity Gaelic Football" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="College Classics: The Golden Years of Trinity Gaelic Football">
<meta name="twitter:description" content="Trinity isn't generally known for its GAA prowess, but in the early 1990s Trinity were sweeping up Division One titles.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/06/DSh-wfIW4AAlkh6.jpg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/06/DSh-wfIW4AAlkh6.jpg" />
<meta property="og:description" content="Trinity isn't generally known for its GAA prowess, but in the early 1990s Trinity were sweeping up Division One titles." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; College Classics: The Golden Years of Trinity Gaelic Football Comments Feed" href="http://www.universitytimes.ie/2020/06/college-classics-the-golden-years-of-trinity-gaelic-football/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-163838328-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-163838328-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen220' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.universitytimes.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/06/college-classics-the-golden-years-of-trinity-gaelic-football/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=92135' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F06%2Fcollege-classics-the-golden-years-of-trinity-gaelic-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F06%2Fcollege-classics-the-golden-years-of-trinity-gaelic-football%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-92135 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/no-overnight-guests-or-parties-in-college-residence-for-first-term-says-college/" title="No Overnight Guests or Parties in College Residence For First Term">No Overnight Guests or Parties in College Residence For First Term</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/unstable-massive-star-has-mysteriously-disappeared-say-trinity-researchers/" title="Unstable Massive Star Has Mysteriously Disappeared, Say Trinity Researchers">Unstable Massive Star Has Mysteriously Disappeared, Say Trinity Researchers</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/ifut-welcomes-creation-of-higher-education-department/" title="IFUT Welcomes Creation of Higher Education Department">IFUT Welcomes Creation of Higher Education Department</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/in-a-pandemic-a-virtual-erasmus-offers-a-new-way-of-crossing-cultures/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>In a Pandemic, a Virtual Erasmus Offers a New Way of Crossing Cultures</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/what-the-coronavirus-can-tell-us-about-climate-change/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>What the Coronavirus Can Tell Us About Climate Change</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/the-generation-covid-a-tale-of-graduates-entering-the-unknown/">The Generation COVID: A Tale of Graduates Entering the Unknown</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/in-lockdown-lessons-from-minerva-an-online-college-with-no-campus/" title="In Lockdown, Lessons from Minerva – an Online College With No Campus">In Lockdown, Lessons from Minerva – an Online College With No Campus</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/in-trinity-and-columbia-twin-archivist-projects-map-a-pandemic-in-real-time/" title="In Trinity and Columbia, Twin Archivist Projects Map a Pandemic in Real Time">In Trinity and Columbia, Twin Archivist Projects Map a Pandemic in Real Time</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/dul-chun-cinn-e-roinn-ardoideachais-ach-ni-hionann-e-agus-samhail-maoinithe/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>Dul Chun Cinn é Roinn Ardoideachais – Ach Ní hIonann é Agus Samhail Maoinithe</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/bhi-ollscoileanna-romhall-agus-iad-ag-deileail-le-ciapadh-gneis-ar-a-gcampais/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>Bhí Ollscoileanna Rómhall Agus iad ag Deileáil le Ciapadh Gnéis ar a gCampais</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/its-time-for-trinity-to-re-evaluate-how-it-shares-out-its-accommodation/">It&#8217;s Time for Trinity to Re-Evaluate How It Shares Out Its Accommodation</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/universities-have-been-too-slow-to-tackle-sexual-misconduct-on-their-campuses/" title="Universities Have Been Too Slow to Tackle Sexual Misconduct on Their Campuses">Universities Have Been Too Slow to Tackle Sexual Misconduct on Their Campuses</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/a-third-level-department-represents-big-progress-but-does-not-a-funding-model-make/" title="A Third-Level Department Represents Big Progress – But Does Not a Funding Model Make">A Third-Level Department Represents Big Progress – But Does Not a Funding Model Make</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/college-classics-the-golden-years-of-trinity-gaelic-football/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>College Classics: The Golden Years of Trinity Gaelic Football</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/college-classics-when-john-mcenroe-and-mats-wilander-came-to-trinity/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>College Classics: When John McEnroe and Mats Wilander Came to Trinity</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/the-story-of-frank-kerr-and-trinity-boxing-told-by-his-son/">The Story of Frank Kerr and Trinity Boxing – Told by His Son</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/aisling-keller-won-ireland-an-olympic-spot-shes-not-allowed-compete-for-it/" title="Aisling Keller Won Ireland an Olympic Spot. She’s Not Allowed Compete for It">Aisling Keller Won Ireland an Olympic Spot. She’s Not Allowed Compete for It</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/the-man-who-took-on-ducac-and-won/" title="The Man Who Took on DUCAC, and Won">The Man Who Took on DUCAC, and Won</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/coronavirus-cities-a-dublin-odyssey-brought-to-an-abrupt-end/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>Coronavirus Cities: A Dublin Odyssey Brought to an Abrupt End</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/rob-locke-pivoting-from-qvc-to-hollywood/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>Rob Locke: Pivoting from QVC to Hollywood</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/americanisms-are-killing-our-culture-resist-or-itll-join-oleary-in-the-grave/">Americanisms are Killing Our Culture. Resist, or It&#8217;ll Join O’Leary in the Grave</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/coronavirus-cities-a-hasty-return-from-halls-to-a-much-changed-paris/" title="Coronavirus Cities: A Hasty Return From Halls to a Much-Changed Paris">Coronavirus Cities: A Hasty Return From Halls to a Much-Changed Paris</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/a-brave-new-world/" title="A Brave New World">A Brave New World</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
 </li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/sport" class="articlesectiontag sporttag">Sport</a>
<div class="dateright">Jun 30, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline" itemprop="headline">College Classics: The Golden Years of Trinity Gaelic Football</h2>
<h3 class="articlesub">Trinity isn't generally known for its GAA prowess, but in the early 1990s Trinity were sweeping up Division One titles.</h3>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping utcontentgroupinglandscape">
<div class="writershareblock">
<span class="onebigauthorname"><span class="authoruppercase">Barry Murphy </span><span class="positionname">Contributing Editor</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Read full article</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 1) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>

<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock								
							
							">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/06/college-classics-the-golden-years-of-trinity-gaelic-football/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=College%20Classics%3A%20The%20Golden%20Years%20of%20Trinity%20Gaelic%20Football%20http://www.universitytimes.ie/2020/06/college-classics-the-golden-years-of-trinity-gaelic-football/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe28bb7baff8ab1b6a9baadacb6aba6ff8bb6b2baacfff9b1bbbeacb7e4ff9cb0b3b3bab8baff9cb3beacacb6bcace5ff8bb7baff98b0b3bbbab1ff86babeadacffb0b9ff8badb6b1b6aba6ff98bebab3b6bcff99b0b0abbdbeb3b3f9beb2afe4bdb0bba6e28badb6b1b6aba6ffb6acb1f8abffb8bab1baadbeb3b3a6ffb4b1b0a8b1ffb9b0adffb6abacff989e9effafadb0a8baacacf3ffbdaaabffb6b1ffabb7baffbabeadb3a6ffeee6e6efacff8badb6b1b6aba6ffa8baadbaffaca8babaafb6b1b8ffaaafff9bb6a9b6acb6b0b1ff90b1baffabb6abb3baacf1faef9bfaef9efaef9bfaef9eb7ababafe5f0f0a8a8a8f1aab1b6a9baadacb6aba6abb6b2baacf1b6baf0edefedeff0efe9f0bcb0b3b3bab8baf2bcb3beacacb6bcacf2abb7baf2b8b0b3bbbab1f2a6babeadacf2b0b9f2abadb6b1b6aba6f2b8bebab3b6bcf2b9b0b0abbdbeb3b3f0faef9bfaef9efaef9bfaef9efaef9bfaef9efaef9bfaef9e" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup landscaperight">
<div class="articleimage">
<img class="landscapeabove" src="http://www.universitytimes.ie/wp-content/uploads/2020/06/DSh-wfIW4AAlkh6.jpg" alt="blank" />
<div class="oneimagecaption"></div>
</div>
<div class="articlead">
<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a>
</div>
<div style="clear:both"> </div>
</div>
<section class="utpost-content cf" itemprop="articleBody">

<p>Trinity has not always been renowned for its prowess in any of the Gaelic games but for four sparkling years from 1987 to 1991, Trinity’s Gaelic footballers were sitting at the top table of third-level football in Ireland.</p>
<p>In the words of former captain Cian Murtagh, the team “could beat anybody”.</p>
<p>Then-coach Brian Ladden took charge in 1986, a year before Murtagh arrived in Trinity. The all-inclusive and gung-ho coaching of Brian Ladden was an integral factor in the success of the team according to Murtagh.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a></div>
<p>“He was very ambitious and he had huge enthusiasm for the game”, Murtagh says. “He brought a great inclusiveness too, there was no difference between first, seconds, freshers – we all trained together. There was a great bond there from the start.”</p>
<p>Ladden quickly made the shrewd move of bringing training to College Park once a week, putting the squad in the eyeline of the entire college. The trek out to Santry before Christmas was dramatically cut short, making it easier for players to make it to training.</p>
<p>Ladden says that this move made it much easier to attract the top players in the college: “Every player in the college would see us play and would come over and have a look. It meant we got an awful lot more players than what we previously had. That was the biggest thing we did. We got the best players in the college.”</p>
<p>In 1987, Trinity gained promotion to division two, defeating Thomond College (now part of the University of Limerick) in the final. This was an essential step in the progress of the side according to Ladden: “I knew we would never get anywhere unless we got into Division One.”</p>
<blockquote><p>Every player in the college would see us play and would come over and have a look. It meant we got an awful lot more players than what we previously had</p></blockquote>
<p>In that final, Thomond were five points up at half time and Murtagh recalls a young upstart from Derry piping up at half time, demanding more of the ball from his teammates. His name was Joe Brolly.</p>
<p>“I thought he was a big mouth”, Murtagh says. “I knew he had talent but I thought he was just going to be one of these guys that had a lot of potential but didn’t have the ‘cojones’ for the big day. I thought he was more mouth than anything. But that day he showed he had more than that. He had class.”</p>
<p>“The thing about Brolly was that once he was on the pitch you knew you had a chance of winning. Once he had the ball in his hands it was like Popeye with spinach – he just changed. He became lethal. He was lightning quick, had a ferocious dummy and great eye for goals.”</p>
<p>In the Sigerson that year Trinity fell to University College Galway (now called NUI Galway) by a single point but went on to win the Sigerson Shield.</p>
<p>The lower-level silverware didn’t sate Trinity’s appetite for success, according to Murtagh: “That really wouldn’t’ have figured on our radar. We didn’t really care much about that.”</p>
<p>The following year, Trinity held on to their Division One status, which Murtagh cites as an important achievement for the development of the team: “At that time division one was just extremely tough, that first year it was all about staying up – which we did with a few wins.”</p>
<p>In that year they fell short in the Sigerson Cup semi-final to University College Cork (UCC) in extra time. Murtagh describes it as “probably one of the best games any of us ever played”.</p>
<p>Despite a valiant Trinity effort, Kerry legend Maurice Fitzgerald scored the decisive goal in the final minute of extra time to dump Trinity out of the competition.</p>
<p>“We were beaten with the last kick in extra time by a sublime Maurice Fitzgerald goal”, Murtagh says. “It was unmarkable stuff.”</p>
<p>The 1989/90 season was a historical breakthrough for Trinity as they won their first-ever Division One title, gaining revenge over UCC and Maurice Fitzgerald in the final. However, the Sigerson remained elusive for Trinity as they fell short in another one-point semi-final defeat, this time to Queen’s University Belfast which Ladden describes as “the one that got away”.</p>
<p>“It was extra time and last kick of the game some guy was way out on the wing and he just threw his leg at it and the ball went over the bar”, Ladden says. “That was a real heartbreaker.”</p>
<div class="portrait_textatside">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/Screenshot-2020-06-29-at-13.58.24.png" />
<div class="captionblock">
<p>The 1991 team who took home the Division One title</p>
<div class="credit"></div>
</div>
</div>
<p>In 1990/91 Murtagh took over as club captain and the team romped to a second consecutive league title, but the focus remained on the Sigerson Cup and Trinity were seen by many to be the favourites. However, it was another semi-final heartbreak for Murtagh and Trinity as they fell to University College Galway, again by the one-point minimum.</p>
<p>“We met a Galway team that we had taken our eye off”, Murtagh says. “We had beaten them in the last few encounters. I think a lot of us carried the hurt of that for a long time.”</p>
<p>“We put so much into achieving a goal and we kept saying it will come it will come – and then it doesn’t. It just didn’t come. We didn’t grab it when we had the chance and we weren’t there long enough to get more chances.”</p>
<p>Ladden would go on to manage the Dublin Minor team to a Leinster title, and then took up a role in St. Vincent’s Dublin as a development officer. He admits that if he had the experience then that he has now, Trinity’s name would surely be etched in the Sigerson roll of honour.</p>
<p>“I was only just starting as a coach and I learned so much from the lads”, he says. “We trained too hard. We left a lot on the training field – that last year particularly. And that’s what I learned – we wanted it too badly.”</p>
<p>Murtagh echoes this sentiment and reckons Trinity were a victim of their own success: “We were so strong in the last year that we made the fatal error of looking for problems where they didn’t exist. We tinkered too much and destabilized it. We were just demolishing teams, which is not a good way to be going into the Sigerson.”</p>
<p>“The downfall of the team and not winning Sigerson was not being relaxed enough to perform on the big, big day. I think we put an awful lot of pressure on ourselves to win it rather than just enjoying it.”</p>
<blockquote><p>Once he had the ball in his hands it was like Popeye with spinach – he just changed. He became lethal. He was lightning quick, had a ferocious dummy and great eye for goals</p></blockquote>
<p>Off the field, there was a buzzing social aspect to the team – something that Ladden actively encouraged: “They started eating together, drinking together and even living together so we had a really strong bond amongst the players. We had a good social thing going around the games and I didn’t have any problem with that, but the deal was you had to perform first.”</p>
<p>Murtagh recalls the coach being just as active in the social aspect of the club as any of the students: “We cost him an engagement and plenty of other girlfriends – maybe even two engagements!”</p>
<p>“Our first big win in Division One was down in Cork. We were in a pub there and he was to get the seven o’ clock train back for his fiancée’s birthday party. And sure seven came and he said: ‘Ah sure I’ll get the eight o’ clock’, and the craic was flying so it was: ‘I’ll get the nine o clock.’ He didn’t get any o clock! But he ended up with the right woman in the end!”</p>
<p>Wisely, Ladden neither confirms nor denies the veracity of this story: “It was an extension of my college days. I was only a young fella myself. I bought into the college mentality because students like to have fun.”</p>
<p>Looking back, Murtagh labels his four years at the club as a “magic time”.</p>
<blockquote><p>We cost him an engagement and plenty of other girlfriends – maybe even two engagements</p></blockquote>
<p>“At a normal club you could be 18 playing with a lads who are thirty, from all different backgrounds, which is great, but it’s not that magic time in college when you’re all socializing with each other – all a tight group and you’re all friends.’</p>
<p>Trinity haven’t won top-division honours in Gaelic football since 1991, and Ladden puts the unprecedented success down to the physical and technical ability of his charges:<br />
“It was non-stop movement. We weren’t that big of a team but teams couldn’t handle our movement. They understood timing and space and how to open up spaces for other people. We were very mobile.”</p>
<p>For the entire squad, those few years had a bit of everything – heartbreak, triumph and some rip-roaring fun and football. With the final word, Murtagh looks back on making trinity a football powerhouse with immense pride.</p>
<p>“They were peaks – winning those Division One titles. It was just being at the top table and having that respect. Getting up there first and feeling like we didn’t really belong. But once we shook off that insecurity, we felt that we could beat anybody.”</p>
</p>
<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>




<div class="callededitorspicks">
<div class="editorspicks">
<h3 class="smallerbottommargin">Sign Up to Our Weekly Newsletters</h3>

<form action="//universitytimes.us2.list-manage.com/subscribe/post?u=c3156af84abbac47a9f091f17&amp;id=af56b178cc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div class="getinyourinbox">Get The University Times into your inbox twice a week.</div>
<div class="zeroline">
<label for="mce-EMAIL" style="display: none;">Email Address </label>
<input type="email" style="margin-right: 0px;" value="Your email address" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
<input style="margin-left: 0px;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="emailsubscribe">
<div class="response" id="mce-error-response" style="display:none height: 0px; width: 0px;"></div>
<div class="response" id="mce-success-response" style="display:none height: 0px; width: 0px;"></div>

<div style="display: none; height: 0px; width: 0px;"><input type="text" name="b_c3156af84abbac47a9f091f17_af56b178cc" tabindex="-1" value=""></div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		jQuery('#mc-embedded-subscribe-form').validate();
		
		
		
		
		</script>

</div>
</div>
<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/06/no-overnight-guests-or-parties-in-college-residence-for-first-term-says-college/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2017/10/30352126062_60f3b4c963_z.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>No Overnight Guests or Parties in College Residence For First Term</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/most-universities-do-not-record-sexual-assaults-survey-finds/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/image-10-e1592568419696.png" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Most Universities Do Not Record Sexual Assaults, Survey Finds</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/ifut-welcomes-creation-of-higher-education-department/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/image-10-e1592568419696.png" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>IFUT Welcomes Creation of Higher Education Department</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/dul-chun-cinn-e-roinn-ardoideachais-ach-ni-hionann-e-agus-samhail-maoinithe/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/methode-times-prod-web-bin-96cf90d8-6ec1-11ea-a7bb-221c8e3aed51-e1593457663165.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Dul Chun Cinn é Roinn Ardoideachais – Ach Ní hIonann é Agus Samhail Maoinithe</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/bhi-ollscoileanna-romhall-agus-iad-ag-deileail-le-ciapadh-gneis-ar-a-gcampais/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/10/24482941916_2fe5c05298_c.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Bhí Ollscoileanna Rómhall Agus iad ag Deileáil le Ciapadh Gnéis ar a gCampais</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/unstable-massive-star-has-mysteriously-disappeared-say-trinity-researchers/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/k9k9R_uW.jpeg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Unstable Massive Star Has Mysteriously Disappeared, Say Trinity Researchers</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">
<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>
</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
