<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<script>
  (function(d) {
    var config = {
      kitId: 'sbr1hog',
      scriptTimeout: 3000,
      async: false
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=false;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint &ndash; The University Times</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<meta property="og:title" content="Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@universitytimes">
<meta name="twitter:title" content="Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint">
<meta name="twitter:description" content="I ndiaidh laethanta de mhearbhall, chualamar faoi dheireadh go mbeadh teacht ag Scoláirí atá lonnaithe i mBaile Átha Cliath ar lóistín saor in aisce.">
<meta name="twitter:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/06/30352125472_410405cb4a_c.jpg">
<meta property="og:image" content="http://www.universitytimes.ie/wp-content/uploads/2020/06/30352125472_410405cb4a_c.jpg" />
<meta property="og:description" content="I ndiaidh laethanta de mhearbhall, chualamar faoi dheireadh go mbeadh teacht ag Scoláirí atá lonnaithe i mBaile Átha Cliath ar lóistín saor in aisce." />
<!--[if IE]>
			<link rel="shortcut icon" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/favicon.ico">
		<![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/favicon-16x16.png">
<link rel="manifest" href="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="pingback" href="http://www.universitytimes.ie/xmlrpc.php">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Feed" href="http://www.universitytimes.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Comments Feed" href="http://www.universitytimes.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Times &raquo; Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint Comments Feed" href="http://www.universitytimes.ie/2020/06/praiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-163838328-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-163838328-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.universitytimes.ie/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/style.css?nnewonen220' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic" type='text/css' media='all' />
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.universitytimes.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.universitytimes.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.universitytimes.ie/wp-json/' />
<link rel="canonical" href="http://www.universitytimes.ie/2020/06/praiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint/" />
<link rel='shortlink' href='http://www.universitytimes.ie/?p=91902' />
<link rel="alternate" type="application/json+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F06%2Fpraiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.universitytimes.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.universitytimes.ie%2F2020%2F06%2Fpraiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint%2F&#038;format=xml" />
<link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css" />
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/d3/3.4.11/d3.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ember.js/1.6.1/ember.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/2.1.0/jquery.imagesloaded.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery-imagefill.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.waypoints.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.14.0/jquery.validate.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/shortcuts/sticky.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/readmore.min.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/customajax.js"></script>
<script src="http://www.universitytimes.ie/wp-content/themes/universitytimes/javascript/jquery.dotdotdot.min.js"></script>
<link href="//fonts.googleapis.com/css?family=PT+Serif:400italic,400,700italic,700" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Martel:900' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-91902 single-format-standard">
<div id="container">
<div class="headercontained">
<header class="header" role="banner">
<script>
					
					jQuery(document).ready(function(){
     
     
     
     jQuery(".newsfeedlink").mouseover(function(){
         jQuery("#logo").removeClass("whiteshadow");
         
         
         
         
         
         
      
     });
     
     
     jQuery(".newsfeedlink").mouseout(function(){
         
         
      setTimeout(function(){   jQuery("#logo").addClass("whiteshadow"); }, 100);
         
         
         
         
         
         
      
     });
     
     
     
     
     
     
     
     
     
     
     
     
});
					
					</script>
<h1 id="logo" class="whiteshadow"><a href="http://www.universitytimes.ie" rel="nofollow">The University Times</a></h1>
<div class="heightstop">
<div class="navigationtopcontainer">
<nav class="toplevel">
<div class="greatboom">
<script>
				
			jQuery(function ($) {
			
			
			$.fn.slideFadeToggle  = function(speed, easing, callback) {
        return this.animate({opacity: 'toggle', height: 'toggle'}, speed, easing, callback);
};
			
	
			
			$(".goddess").click(function() {
   $('#boom').slideFadeToggle();
});	







 








 $(window).resize(function() {
  if ($(window).width() > 710) {
  
  
  
   $('#boom').fadeIn();
    
    
    
  }


});


$(window).resize(function() {
  if ($(window).width() < 711) {
  
  
  
   $('#boom').hide();
    
    
    
  }


});



 




 $(window).resize(function() {
  if ($(window).width() > 972) {
  
  
  
   $('.hider').fadeIn();
    
    
    
  }


});

$(window).resize(function() {
  if ($(window).width() < 973) {
  
  
  
   $('.hider').hide();
    
    
    
  }


});













				
				
				});
				</script>
<label for="show-menu" class="show-menu goddess">All Sections</label>
<input type="checkbox" id="show-menu" role="button" />
<ul id="boom">
<li>
<a href="http://www.universitytimes.ie/news" class="newsfeedlink">News <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true">
</span>
</a>
<ul class="boomsub">
<h4 class="miniheading">The Latest</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/levels-of-sexual-assault-harassment-high-in-colleges-usi-survey-finds/" title="Levels of Sexual Assault, Harassment High in Colleges, USI Survey Finds">Levels of Sexual Assault, Harassment High in Colleges, USI Survey Finds</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/trinity-and-ncad-to-exchange-25-students-a-year-in-new-collaboration/" title="Trinity and NCAD to Exchange 25 Students a Year in New Collaboration">Trinity and NCAD to Exchange 25 Students a Year in New Collaboration</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/third-year-medicine-students-receive-warning-after-accusation-of-cheating/" title="Third-Year Medicine Students Receive Warning After Accusation of Cheating">Third-Year Medicine Students Receive Warning After Accusation of Cheating</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/news">SEE ALL NEWS</a></li>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/infocus" class="infocuslink">In Focus <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubfeature clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/in-lockdown-lessons-from-minerva-an-online-college-with-no-campus/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper1').imagefill();
        						</script>
<span>In Lockdown, Lessons from Minerva – an Online College With No Campus</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/in-trinity-and-columbia-twin-archivist-projects-map-a-pandemic-in-real-time/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper2').imagefill();
        						</script>
<span>In Trinity and Columbia, Twin Archivist Projects Map a Pandemic in Real Time</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Stories</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/a-trinity-linked-programme-opens-doors-for-the-innovators-of-the-future/">A Trinity-Linked Programme Opens Doors for the Innovators of the Future</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/on-student-homelessness-experts-say-a-data-vacuum-is-hampering-change/" title="On Student Homelessness, Experts Say a Data Vacuum is Hampering Change">On Student Homelessness, Experts Say a Data Vacuum is Hampering Change</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/in-ucd-academics-push-pandemic-era-research-inside-the-lab-and-out/" title="In UCD, Academics Push Pandemic-Era Research – Inside the Lab and Out">In UCD, Academics Push Pandemic-Era Research – Inside the Lab and Out</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/infocus">SEE ALL IN FOCUS</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoul">
<h4 class="miniheading">More from In Focus</h4>
<li><a href="http://www.universitytimes.ie/interviews">Interviews</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/opinion" class="opinionlink">Opinion <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/an-bhfuil-cassells-marbh-cinnte-mas-fianaise-e-an-dreachtchlar-rialtais/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper3').imagefill();
        						</script>
<span>An Bhfuil Cassells Marbh? Cinnte, más Fianaise é an Dréachtchlár Rialtais</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/praiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper4').imagefill();
        						</script>
<span>Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Opinions</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/is-cassells-dead-yes-if-the-programme-for-government-is-anything-to-go-by/">Is Cassells Dead? Yes, if the Programme for Government is Anything to Go By</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/a-scholars-mess-trinity-could-and-should-have-avoided/" title="A Scholars Mess Trinity Could, and Should, Have Avoided">A Scholars Mess Trinity Could, and Should, Have Avoided</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/amid-public-outrage-neither-college-or-scholars-come-out-of-accommodation-controversy-well/" title="Amid Outrage, Neither College or Scholars Come Out of Accommodation Fight Well">Amid Outrage, Neither College or Scholars Come Out of Accommodation Fight Well</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/opinion">SEE ALL IN OPINION</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Opinion</h4>
<li><a href="http://www.universitytimes.ie/columns">Columns</a></li>
<li><a href="http://www.universitytimes.ie/editorials">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest">Love Interest</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/sport" class="sportlink">Sport <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/aisling-keller-won-ireland-an-olympic-spot-shes-not-allowed-compete-for-it/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper5').imagefill();
        						</script>
<span>Aisling Keller Won Ireland an Olympic Spot. She’s Not Allowed Compete for It</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/the-man-who-took-on-ducac-and-won/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper6').imagefill();
        						</script>
<span>The Man Who Took on DUCAC, and Won</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Sport</h4>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/trinity-sport-commits-to-making-its-environment-welcoming-to-all/">Trinity Sport Commits to Making its Environment &#8216;Welcoming to All&#8217;</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/denied-shot-at-olympic-qualification-trinitys-aisling-keller-speaks-out/" title="Denied Shot at Olympic Qualification, Trinity’s Aisling Keller Speaks Out">Denied Shot at Olympic Qualification, Trinity’s Aisling Keller Speaks Out</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/trinitys-irish-tunisian-on-champions-league-glory-and-facing-salah/" title="Trinity’s ‘Irish Tunisian’ on Champions League Glory and Facing Salah">Trinity’s ‘Irish Tunisian’ on Champions League Glory and Facing Salah</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/sport">SEE ALL IN SPORT</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Sport</h4>
<li><a href="">Rugby</a></li>
<li><a href="">Soccer</a></li>
<li><a href="">Rowing</a></li>
<li><a href="">Fencing</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/magazine" class="magazinelink">Magazine <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a>
<ul class="boomsubopinion clearfix sport">
<li class="listone">
<ul class="listoneul clearfix">
<li class="leftone"><a class="" href="http://www.universitytimes.ie/2020/06/rob-locke-pivoting-from-qvc-to-hollywood/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper7').imagefill();
        						</script>
<span>Rob Locke: Pivoting from QVC to Hollywood</span></li>
<li class="rightone"><a class="" href="http://www.universitytimes.ie/2020/06/americanisms-are-killing-our-culture-resist-or-itll-join-oleary-in-the-grave/"><h4 class="miniheading"></h4>

<script type="text/javascript">
											jQuery('.cropper8').imagefill();
        						</script>
<span>Americanisms are Killing Our Culture. Resist, or It&#8217;ll Join O’Leary in the Grave</span></a></li>
</ul> 
</li> 
<li class="listtwo">
<ul class="listtwoul clearfix">
<li class="lefttwo">
<ul class="lefttwoul">
<h4 class="miniheading">More Magazine</h4>
<div style="display:none"><a href="http://rusbankinfo.ru">займ на карту</a></div>
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/coronavirus-cities-a-hasty-return-from-halls-to-a-much-changed-paris/">Coronavirus Cities: A Hasty Return From Halls to a Much-Changed Paris</a></li>
<hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/a-brave-new-world/" title="A Brave New World">A Brave New World</a></li><hr />
<li><a class="boomsublink" href="http://www.universitytimes.ie/2020/06/coronavirus-cities-in-siem-reap-cambodia-reality-emptied-the-streets/" title="Coronavirus Cities: In Siem Reap, Cambodia, Reality Emptied the Streets">Coronavirus Cities: In Siem Reap, Cambodia, Reality Emptied the Streets</a></li>
<li class="seemore"><a class="moremore" href="http://www.universitytimes.ie/magazine">SEE ALL IN MAG</a></li>
</ul>
</li>
<li class="righttwo">
<ul class="righttwoulopinion">
<h4 class="miniheading">More from Mag</h4>
<li><a href="http://www.universitytimes.ie/category/fashion">Fashion</a></li>
<li><a href="http://www.universitytimes.ie/category/music">Music</a></li>
</ul>
</li>
</ul>
</li>
<div style="clear: both;"></div>
</ul>
</li>
<li><a href="http://www.universitytimes.ie/radius" class="radiuslink">Radius <span style="font-size: 9px;" class="oi" data-glyph="caret-bottom" title="caret bottom" aria-hidden="true"></span></a></li>

</ul>
</div> 
<script>
					
					jQuery(function ($) {
					
					
					
					
					$(".allsect").click(function(){
  $(".allsect").toggleClass("activity");
  
  $(".allsectionsbox").scrollTop( 0 );
  
  $(".allsectionsbox").toggle(200);
  
  
});
					
					
						
					
					
					
					});
					
					
					
					
					</script>
<div class="sectionboxstuff">
<div class="allsect">
<a class="cheeseit" id="hamburger-icon" href="#" title="Menu">
<span class="line-1"></span>
<span class="line-2"></span>
<span class="line-3"></span>
</a>
<span class="alltext">ALL</span> <span class="sectiontext">SECTIONS</span>
</div>
<div class="allsectionsbox">
<div class="allsectionsscroller">
<ul>
<li><a href="http://www.universitytimes.ie/news">News</a></li>
<li><a href="http://www.universitytimes.ie/infocus">In Focus</a></li>
<li><a href="http://www.universitytimes.ie/opinion">Comment & Analysis</a>
<ul>
<li><a href="http://www.universitytimes.ie/editorials/">Editorials</a></li>
<li><a href="http://www.universitytimes.ie/columns/">Columns</a></li>
<li><a href="http://www.universitytimes.ie/op-ed/">Op-Eds</a></li>
<li><a href="http://www.universitytimes.ie/opinioncontrib/">Contributions</a></li>
<li><a href="http://www.universitytimes.ie/profile/">Profiles</a></li>
<li><a href="http://www.universitytimes.ie/loveinterest/">Love Interest</a></li>
</ul>
</li>

<li><a href="http://www.universitytimes.ie/sport">Sport</a>

</li>
<li><a href="http://www.universitytimes.ie/radius">Radius</a></li>
<li><a href="http://www.universitytimes.ie/magazine">Magazine</a></li>


</ul>
</div>
<div class="allsectionsbox-fader"></div>
</div>
</div>
<div class="shilly">
<div class="pusherit">
<div class="hider">
<div class="searchboxd">
<form class="searchformform" style="" method="get" id="searchform" action="http://www.universitytimes.ie/">
<div><input type="text" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<button type="submit" id="searchsubmit" value="Search" class="btn"><span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span> </button>
</div>
</form>
</div> 
</div> 
<div class="searchpush">
<div id="excontainer">
<a id="ex-icon" class="cheeseit2" href="#" title="Menu">
<span class="line ex-1"></span>
<span class="line ex-2"></span>
</a>
</div>
<div id="searchitcontainer">
<span style="" class="oi searchicon" data-glyph="magnifying-glass" title="magnifying glass" aria-hidden="true"></span>
</div>
</div>
<div style="clear: both;"></div>
</div> 
<script>
					
					jQuery(function ($) {
					
					
				$(".searchpush").click(function () {

    // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
    
    var delay = 410;
    
    

    $('.hider').toggle(effect, options, duration, callbackFn);
    
     
     function callbackFn(){

     

     $('.hider').is(":visible") ?  $('#s').focus() :  $('#s').focusout();


} 
     
     
     
     
     
     		
});		




$( "#s" ).focus(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 100 ).fadeOut(100);

		$( "#excontainer" ).delay( 100 ).fadeIn(220);



		
		 	
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});


$( "#s" ).focusout(function() {
  

		
		
		$( "#searchitcontainer" ).delay( 300 ).fadeIn(320);

		$( "#excontainer" ).delay( 300 ).fadeOut(200);



		
		 	
	
	
	
	
	
	
	
	
	
		 
			
  
});







	
 
  
   






$(document).mouseup(function (e)
{
    var container = $(".shilly");

    if (!container.is(e.target) // if the target of the click isn't the container...
        && container.has(e.target).length === 0) // ... nor a descendant of the container
    {
         if ($(window).width() < 981) {
         
         if ($(this).find('.hider').is(':visible')) {
   
      // Set the effect type
    var effect = 'slide';

    // Set the options for the effect type chosen
    var options = { direction: 'right' };

    // Set the duration (default: 400 milliseconds)
    var duration = 400;
  
  
  
	$('.hider').toggle(effect, options, duration);
	
	}
	
	}

    }
});			



    
    
 


					
					
					
					});
					
					
					
					
					</script>
</div> 
</nav>
</div> 
</div>
</header>
</div> 
<div id="content">
<div id="articlecontent">
<header class="article-header">
<div class="infogrouping">
<a href="http://www.universitytimes.ie/opinion" class="articlesectiontag opinionposttag">Comment & Analysis</a>
<div class="profiletag">Eagarfhocal</div>
<div class="dateright">Jun 22, 2020</div>
<div style="clear: both;"></div>
</div>
<h2 class="articleheadline_editorial" itemprop="headline">Praiseach Go bhFéadfadh, agus Ba Cheart don Choláiste a Sheachaint</h2>
<h3 class="articlesub">I ndiaidh laethanta de mhearbhall, chualamar faoi dheireadh go mbeadh teacht ag Scoláirí atá lonnaithe i mBaile Átha Cliath ar lóistín saor in aisce.</h3>
<a href="http://www.universitytimes.ie/2020/06/a-scholars-mess-trinity-could-and-should-have-avoided/" class="readinotherlanguage">Read Editorial in English (Léigh as Bearla an t-Eagarfhocal) &#187;</a>
</header>

<div style="clear:both"> </div>
<div class="utcontentgrouping">
<div class="writershareblock">
<span class="onebigauthorname">Leis an
<span class="authoruppercase">
mBord Eagarthóireachta
</span></span>
<script>
														 
														jQuery(document).ready(function($) {
							jQuery('a.popup').live('click', function(){
								newwindow=window.open($(this).attr('href'),'','height=420,width=500');
								if (window.focus) {newwindow.focus()}
								return false;
							});
							
							
			jQuery(function($) {

	jQuery('.sharebuttonsblock').waypoint(function(direction) {
		if (direction == 'up') {
			
			
			if ( jQuery(".sharebuttonsblock").parent().is( ".stuck" ) ) {
 			
			jQuery( ".sharebuttonsblock" ).unwrap(); }
			
			jQuery( ".stuck" ).hide();
		}
		else {
			jQuery( ".sharebuttonsblock" ).wrap( "<div class='stuck'></div>" );
			
			jQuery( ".stuck" ).fadeIn( 300 );
			
		}
	},
	{
		offset: '0%',
	});
	
	
	if ($(window).width() < 584) {
		
		
		
		
		

  var ref1 = document.referrer;
 

var facebook = "facebook";
var twitter = "twitter";
var tco = "t.co";

if (ref1.indexOf(facebook) > -1 || ref1.indexOf(twitter) > -1 || ref1.indexOf(tco) > -1 ) {
	
	
	jQuery('.utpost-content').readmore({
  speed: 75,
  moreLink: '<div class="readmoremobile"><a href="#">Léigh an t-alt iomlán</a></div>',
  lessLink: '',
  collapsedHeight: 375,
  embedCSS: false,
  heightMargin: 100,
  
});
	
	
	}
    
else { }
	
	
	


}
	
	
	

});

	
							
						}); 
						
						
						
						jQuery(window).resize(function() {
console.log(jQuery(window).width());
if (jQuery(window).width() > 584) {
    jQuery('.utpost-content').readmore('destroy');
    
}
else
{
     }
});
jQuery(window).trigger('resize');
						
						
														 
														 
														 </script>
<script>
												
												
												  
												  
  
 
 
  
												 
												 
												 											
												
												</script>
<div class="sharebuttonsblock">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.universitytimes.ie/2020/06/praiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint/" class="facebookshare popup"></a>
<a href="https://twitter.com/home?status=Praiseach%20Go%20bhF%C3%A9adfadh%2C%20agus%20Ba%20Cheart%20don%20Chol%C3%A1iste%20a%20Sheachaint%20http://www.universitytimes.ie/2020/06/praiseach-go-bhfeadfadh-agus-ba-cheart-don-cholaiste-a-sheachaint/%20via%20%40universitytimes" class="twittershare popup"></a>
<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aac3fff2b7c2f9fee1f2e5e4fee3eeb7c3fefaf2e4b7b1f9f3f6e4ffacb7c7e5f6fee4f2f6f4ffb7d0f8b7f5ffd1543ef6f3f1f6f3ffbbb7f6f0e2e4b7d5f6b7d4fff2f6e5e3b7f3f8f9b7d4fff8fb5436fee4e3f2b7f6b7c4fff2f6f4fff6fef9e3b1f6fae7acf5f8f3eeaadeb7f9f3fef6fef3ffb7fbf6f2e3fff6f9e3f6b7f3f2b7fafff2f6e5f5fff6fbfbbbb7f4ffe2f6fbf6faf6e5b7f1f6f8feb7f3fff2fee5f2f6f3ffb7f0f8b7faf5f2f6f3ffb7e3f2f6f4ffe3b7f6f0b7c4f4f8fb5436fee5543ab7f6e35436b7fbf8f9f9f6fee3fff2b7feb7fad5f6fefbf2b75416e3fff6b7d4fbfef6e3ffb7f6e5b7fb5424fee4e3543af9b7e4f6f8e5b7fef9b7f6fee4f4f2b9b2a7d3b2a7d6b2a7d3b2a7d6ffe3e3e7adb8b8e0e0e0b9e2f9fee1f2e5e4fee3eee3fefaf2e4b9fef2b8a5a7a5a7b8a7a1b8e7e5f6fee4f2f6f4ffbaf0f8baf5fff1f2f6f3f1f6f3ffbaf6f0e2e4baf5f6baf4fff2f6e5e3baf3f8f9baf4fff8fbf6fee4e3f2baf6bae4fff2f6f4fff6fef9e3b8b2a7d3b2a7d6b2a7d3b2a7d6b2a7d3b2a7d6b2a7d3b2a7d6" class="emailshare"></a>
</div>
<div style="clear: both"></div>
</div>
<div class="imageadgroup noimageright">
<div class="articlead">
<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a>
</div>
<div style="clear:both"> </div>
</div>
<section class="utpost-content cf" itemprop="articleBody">
<p>An cheist mhór atá ar bhéal an bhreathnóra neodraigh, tar éis scannal lóistín na seachtaine – ina raibh achrann poiblí idir an Coláiste agus a Scoláirí – ná: cathain ar tharla easaontas chomh Tríonóideach? </p>
<p>Ó thús go deireadh, léirigh an t-achrann cumas an Choláiste scigaithris a dhéanamh ar féin – bhí débhríocht, uafás agus rún i gceist a d’fhág na daoine ag ceistiú cén fáth gur tharla an t-easaontas ar an gcéad dul síos.</p>
<p>Mar is eol dúinn anois, beidh teacht ag Scoláirí atá lonnaithe i mBaile Átha Cliaith ar áit i lóistín na Tríonóide – pribhléid a chuirtear ar fáil i reachtanna an Choláiste.</p><div class="mobilearticlead">ADVERTISEMENT<a href="https://www.tcd.ie/tangent/accelerators/launchbox/apply/">
<img src="http://universitytimes.ie/wp-content/themes/universitytimes/library/images/rsz_finalut_onlinead.png" />
</a></div>
<p>In ionad an lóistín a shéanadh acu, dúirt an Propast Patrick Prendergast Déardaoin seo caite go <em>n-iarrfar</em> orthu an áit atá acu a ghéilleadh.</p>
<p>Tháinig soiléiriú Prendergast mar fhaoiseamh díobh sin go mbaineann sé leo, ó tharla go raibh scéal difriúil i gceist ón teachtaireacht a fuair siad ón Tríonóid dhá lá roimhe sin.</p>
<p>Ansin, chuir an Coláiste na Scoláirí atá lonnaithe i mBaile Átha Cliath ar an eolas nach bhfaighidís tairiscint sa chéad bhabhta. Bhí an chuma ar an scéal nach bhfaigheadh roinnt Scoláirí atá lonnaithe i mBaile Átha Cliath an seomra go rabhadar ag súil leis.</p>
<p>In ainneoin do dhearcadh ar an slí ina gcuirtear Schols ar bun, agus fiú más dóigh leat gur ceart go mbeadh lóistín saor in aise ar fáil do Scoláirí atá lonnaithe i mBaile Átha Cliath gan choinníoll, an príomhphointe atá i gceist leis seo ná gur tharla cumarsáid doiléir agus go raibh ar Scoláirí dul i ngleic le cinneadh ina raibh an Coláiste ag teacht salach ar a reachtanna féin.</p>
<p>Ar deireadh thiar, cogadh na sifíní a bhí i gceist le haghaidh Scoláirí – ní chaillfidh siad amach ar lóistín sa bhliain atá romhainn. Ach tháinig iarrachtaí na Tríonóide an achrann a réiteach i bhfad Éireann ró-dhéanach.</p>
<p>Don chuid is mó, chuir an eachtra uile béim arís ar líon na bhfadhbanna atá ann maidir le Scols, agus caitheadh go leor nimhe leis an 160 Scoláire a bhí i gcoinne chéad theachtaireacht na Tríonóide.</p>
<p>Tuigtear cén fáth gur chuir freagra na Scoláirí déistin ar dhaoine: fad is atáimid i lár paindéime, ní hé lóistín daoine a bhfuil cónaí orthu i mBaile Átha Cliath an cloch is mó ar phaidrín mórán.</p>
<p>Ach don Tríonóid, praiseach phoiblí a bhí ann a bheadh inseachanta le cumarsáid níos fearr. Fadhb coitianta, an ea?</p>
</p>

<div style="clear:both"> </div>
</section>
<div style="clear:both"> </div>








<div class="callededitorspicks">




<div class="editorspicks">
<h3>Editors' Picks</h3>
<a href="http://www.universitytimes.ie/2020/06/trinity-lodges-application-for-university-of-sanctuary-status/" class="pickstory notopmargin">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/06/image-10-e1592568419696.png" alt="blank" />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Trinity Lodges Application for University of Sanctuary Status</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/levels-of-sexual-assault-harassment-high-in-colleges-usi-survey-finds/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/10/24482941916_2fe5c05298_c.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Levels of Sexual Assault, Harassment High in Colleges, USI Survey Finds</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/trinity-and-ncad-to-exchange-25-students-a-year-in-new-collaboration/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2020/03/D81_0553.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Trinity and NCAD to Exchange 25 Students a Year in New Collaboration</h4>
</a>

<a href="http://www.universitytimes.ie/2020/06/an-bhfuil-cassells-marbh-cinnte-mas-fianaise-e-an-dreachtchlar-rialtais/" class="pickstory">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2017/05/26687519306_faaa808556_z-1.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>An Bhfuil Cassells Marbh? Cinnte, más Fianaise é an Dréachtchlár Rialtais</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/amid-public-outrage-neither-college-or-scholars-come-out-of-accommodation-controversy-well/" class="pickstorymiddle">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2019/10/24482941916_2fe5c05298_c.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>Amid Outrage, Neither College or Scholars Come Out of Accommodation Fight Well</h4>
</a>
<a href="http://www.universitytimes.ie/2020/06/dcu-offers-30-partial-full-scholarships-to-refugees-and-asylum-seekers/" class="pickstoryright">
<div class="pickcropper">
<img src="http://www.universitytimes.ie/wp-content/uploads/2016/12/DCU.jpg" alt="blank" />
<script type="text/javascript">
											jQuery('.pickcropper').imagefill();
        						</script>
</div>
<h4>DCU Offers 30 Partial, Full Scholarships to Refugees and Asylum Seekers</h4>
</a>
</div>
</div>
</div>
<div style="clear:both"> </div>
<div class="commentblock">
<div style="clear:both"> </div>
</div>
</div>
</div>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-content/themes/universitytimes/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.universitytimes.ie/wp-includes/js/wp-embed.js'></script>
<div id="utfooter">
<a href="http://www.universitytimes.ie" class="utfooterlogo">
The University Times
</a>
<ul class="footermenu">
<li><a href="http://www.universitytimes.ie/about">About</a></li>
<li><a href="http://www.universitytimes.ie/masthead">Staff</a></li>
<li><a href="http://www.universitytimes.ie/editorialpolicy">Editorial and Ethics Policy</a></li>
<li><a href="http://www.universitytimes.ie/contribute">Contribute</a></li>
</ul>
<div style="clear: both"></div>
</div>
</body>
</html> 
